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A Message From Larry Weinberg
In the 1980’s, my secret ambition was to become an illustrator, to draw like the great old masters. 
But something was lacking in my brain that kept me from being able to visualize my characters’ 
complex poses. I knew what I wanted to draw, and I knew what was great when I saw it, but starting 
from a blank page just never worked. I dropped into my local art supply shop and bought one of 
those little wooden mannequins that I thought would be my friend. He wasn’t very nice to me and 
never did what I asked of him. I quickly became determined to put him out of a job and thus set out 
to build the world a better mannequin. At the time, I was programming and animating in Hollywood, 
mostly for Rhythm and Hues Studios. I had built up a wealth of 3D math and computer graphics 
knowledge. Why not make a digital mannequin? So, while giving life to flaming match characters, 
Mr. Peanut, and billowing sheets of fabric softener during my day job, I began creating Poser at 
night.
All I wanted was a simple visualization tool, one that would be easy to pose with and quick to use 
for any artist. I wasn’t yet thinking about high quality rendering, shadows, animation, textures, or 
anything else. But Poser, like old John Henry, had a mind of its own. Poser 1 was released in 1995, 
and grew quickly. I knew Poser could be a useful tool but the response was overwhelming and the 
art it helped create was mind blowing.
Throughout the subsequent version releases, Poser’s community kept growing and diversifying, with 
people beginning to incorporate Poser into scientific, medical, architectural, CAD, theatrical, and 
dance-based projects and presentations. Ideas kept pouring in as more and more people joined 
the Poser community. Poser also evolved to include a new friendlier interface, more rendering 
powers, new content, and many new features.
The following that Poser attracted continues to amaze us all, as does the community’s ongoing 
diversity, creativity, talent, and passion. The Poser artists and modelers of the world have pushed far 
beyond anything I thought possible. Poser has been used in award winning character animations, 
as design for huge sculptures, for comic books, for medical illustration and instruction, for legal 
reconstruction, and for unleashing the kind of astounding images that, well, move us all.
In 2000 Curious Labs took Poser’s reigns. Our team began looking at where Poser and human 
simulation could (and should) continue growing. We knew we needed to remain committed to 
making products that would be easy enough for every artist to use. We also knew we needed 
to integrate our capabilities with the world of professional 3D graphics productions and with the 
new emerging Web-deployable technologies. Poser 4 Pro Pack was born of these needs, allowing 
Poser scenes and characters to be hosted inside high end professional packages such as 3D Studio 
MAX, Lightwave, and Cinema 4D. We also added Flash and Viewpoint Experience Technology 
capabilities for real time display via the Web. 
Today, Poser has obtained huge levels of growth through the courageous efforts by many extremely 
talented and motivated professionals. Believe me, Poser is no longer written by me coding alone 
into the night. It’s a powerful graphics product that is the culmination of the work of a very talented 
group that spans the globe.
While streamlining our interface, we’ve integrated a large database of scanned human heads into 
a phenomenal face-designing environment. We added realistic rendering capabilities far beyond 
where we started, with the ability to create networks of complex shading nodes for unlimited 
textures and materials. We also added physical simulation of cloth and hair. By combining these 
new powers with a new suite of human models and poses, and a new portal to allow people to find 
content on the internet, Poser should, well, change the world–again.
Each of us at Smith Micro Software sees what we do as a labor of love. Poser could never have 
gotten this far without each and every one of our dedicated staff. And, Poser could certainly never 
have evolved this far without the involvement of the Poser community, who has supported our 
efforts with enthusiasm, forum inundations, email blasts, contributions to the product, and a stream 
of unbelievable images.

Thanks to everyone who has touched or been touched by Poser.

Larry Weinberg 
Original Poser Creator
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Welcome to Poser®

Thank you for purchasing Poser. If you’ve never used Poser before, welcome! Are you upgrading 
from an earlier version of Poser? Welcome back!
Poser is the complete 3D figure design and animation solution. Artists and animators can create 3D 
scenes from a diverse collection of ready-to-use 3D human and animal models quickly and easily 
using Poser’s intuitive interface. You can also realistically customize your figures and scenes by 
mapping facial photos to create realistic 3D portraits, growing and styling real spline-based hair, and 
creating dynamic cloth objects. With Poser, you can create stills and animations and can quickly 
output movies and images for use in Web, print, and video projects. You can also export posed 
figures as 3D objects to add life to scenes created in other 3D applications. 3D novices, digital artists, 
and hobbyists alike can use Poser to quickly create breathtaking results!
Poser is offered as the world’s most complete, easy to use 3D character solution for artists, illustrators, 
animators and hobbyists. Poser’s collection of powerful features shortcut the traditional complexities 
of working with 3D figures by combining an intuitive interface with a large library of ready to use 
content. Poser takes the mystery and challenge out of using 3D characters, allowing new users to 
start making art immediately. For experienced 3D users, Poser provides a sophisticated, fully featured 
character animation system, letting them incorporate 3D figure content into riveting 3D images and 
animation for both personal and professional projects.
Poser 11 introduces many new features. The most prominent is our integrations of the Cycles render 
engine. We call it SuperFly. This brings not only the realism of a physics based renderer but also the 
speed of GPU support. That means our new render engine can harness the power of your nVIDIA 
graphics card to speed up renders.
Realism aside, we’ve also added powerful features for comic style renders. We’ve enhanced our 
already powerful comic book mode with a new Geometric Edge Lines. This gives you a new level of 
control over the outside “ink” lines of your image.
We’ve also added tools to make posing your scene easier. One of these is the Custom Parameter 
Palette. This is a persistent palette where you can add parameter dials from any part of your scene. 
It gives you ready access to frequently used parameters. Our new generation of figures include fully 
rigged faces. The rigged faces make creating compelling expressions fast and easy. Just point to 
the part of the face you want to affect and drag the face control to adjust the expression.
Content is critical and we’ve gone to great lengths to make Poser content more flexible, powerful 
and easy to use. We’ve also add several new tools to make creating content for poser easier. There 
is a new tool to automatically create Adaptable Rigs, rigs that adjust their proportions to match 
even the most drastic morphs. We added new rigging symmetry tools. We even included a tool to 
create distributable morph injections right from the file menu.
As Poser turns 21 you’ll find it has grown into an even more powerful tool. Even with all that power it 
will remain familiar to past users and easy to learn for those of you stepping into the Poser Universe 
for the first time. No matter what you use Poser for it is the fast, fun and easy way to bring your art to 
life. 
What will you create?
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The Pose Room
The Pose room is the focal point for much of your Poser activity. This is where you add figures and 
props to your scene and perform your desired posing/animation of figures and props. The following 
images identify the controls available in the Pose room.

The Menu Bar
The Menu Bar consists of a series of pull-down menus used for accessing Poser functionality.  
Some menus and/or submenus duplicate other on-screen interface elements.
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Room Tabs
The Room tabs allow you to switch from room to room within Poser: Pose, Material, Face, Hair, Cloth, 
Fitting (Poser Pro only) and Setup. To enter a room, simply click its tab.

Showing/Hiding Windows & Palettes
The Window menu commands allow you to show or hide the main windows and palettes that you 
use in Poser. If a palette or window is hidden, use the menu command to display the desired item.  
Then you can dock or float palettes as needed to customize your interface.
Palettes for the Material, Face, Hair, and Cloth rooms are found in the Window > Room Tools 
submenus when you are in the associated room.
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Docking and Floating Palettes
A Palette Docking menu appears at the top right corner of each palette. Click the arrow to display 
a menu of commands that allow you to dock or float palettes, enable or disable palette docking, 
and to close the selected palette.
A floating palette returns to its last docked position when you dock it.

Docking and Floating by Dragging
You can also dock and float palettes by dragging from their title bar area into your document 
window or to another monitor. To redock the floating palette, drag the palette toward the area in 
which you want it to dock, and release the mouse when the desired docking area is highlighted as 
shown in the figure. 
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The Library
Poser’s library allows you to view and search through a single library folder, or throughout all of the 
library folders in your collection (including external Poser libraries and popular third party content 
sites). Use the Show Library menu to display one or all libraries in your collection. Library items are 
displayed in a hierarchical structure, in folders that you can expand or collapse.

Library Categories
Library category symbols allow you to easily browse through the Figures, Poses, Faces, Hair, Hands, 
Props, Lights, Cameras, Materials, and Scenes categories. Select the symbol for the category that 
you want to display, and Poser displays the contents of one or all libraries in that category. The 
number of items or subfolders contained within a library folder appears in brackets.
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Saving Items to the Library
Poser makes it easy to save your customized items to the library. Simply select the item in your scene 
that you want to save, click the appropriate category (such as Figures, Poses, or Hair), select the 
folder you want to save the item to, and click the Add to Library button at the bottom of the Library 
palette.

Searching Through the Library
The Search tab in the Poser Library allows you to perform searches on the content in your library. 
Your search can include all content categories, or specific categories such as Figures or Props (as 
shown in the figure). You can also use the Search tab to search through and purchase items from 
Content Paradise and other popular content sites. Select the categories that you want to search. 
Enter a keyword or keywords in the Search For field and click the Search button.
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Adding Items to Favorites
When you find an item in the library that you know you’ll use over and over again, you can add the 
selected library item to your favorites. Click to select the desired library item, and then click the Add 
to Favorites button at the bottom of the Library window. You will be prompted to create or select a 
Library folder to store the favorite item.

The Favorites Tab
After you add an item to Favorites, you can easily recall it by switching to the Favorites tab and 
expanding the folder that you stored your item or items into. You can then select the favorite item  
and add it to your scene like any other library item.
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Adding a Figure
The Figures category contains poseable figures, animals, clothing, and other articulated objects. 
You can delete the default character from your scene, and then add another figure such as Poser’s 
female, Pauline. Locate the desired figure and drag it into the scene or use the Apply to Scene 
(single check) button to replace the selected figure in your scene, or the Add to Scene (double 
check) button in the Library window to add clothing or additional characters into the scene.

Adding Clothing
Clothing appears in the Props library (where it can be conforming or dynamic), or in the Figures 
library (where it is conforming to clothing). To auto-conform clothing, click to select the figure in your 
scene. Drag clothing from the Props or Figures category, and drop it on the figure. You can also 
attach conforming clothing to your figure with the Figure > Conform To command.
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Adding Hair
The Hair library stores hair props, conforming hair, and strand-based hair. Some types of hair are 
designed to fit specific figures, while others offer morph dials or library poses that will adjust the  
hair to fit many supported Poser figures. Add hair to your scene from the Hair category of your 
choice, either by dragging from the Library or by the Add/Apply to Scene buttons.

Attaching Hair
If your hair is conforming hair, it appears in the Select Figure menu at the top of the Document 
window. If conforming hair does not automatically conform during drag and drop (as mentioned 
in “Adding Clothing”), use the Figure > Conform To command to attach it to the desired character. 
Prop or strand-based hair appears in the Current Actor > Props menus. In this case, use the Object > 
Change Parent command to attach it to your desired figure.
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Posing the Figure
The Poses library contains many figure-specific and universal poses that you can apply to your figure. 
Select the human figure (not a clothing item) and then apply the pose by dragging, or by clicking 
the Add/Apply to Figure buttons. You can also select a specific body part (such as the right foot) 
and use the Parameter dials to rotate, twist, or bend the selected part; or, use the Editing tools to 
select and pose visually.

Posing Eyes
You can pose eyes in a couple of different ways. Poser’s figures often include parameter dials to 
pose eyes (looking up or down, side to side, and so on). You will usually find them in the Head actor 
in the Parameters Palette. You can also select the Right Eye or Left Eye and use the Up-Down or 
Side-Side dials to adjust the eye positions.
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Editing Tools (Part 1)
Select: Click to select the item in the scene. 
Rotate: Rotates the selected item. 
Translate/Pull: Moves the selected item up/down and left/right. 
Translate In/Out: Moves the selected item in/out. 
Scale: Grows or shrinks the selected item. 
Direct Manipulation: Translate, rotate, and scale an item. 
Twist: Twists the selected item.

Editing Tools (Part 2)
Taper: Grows or shrinks one end of the selected item. 
Chain Break: Breaks chains of movement at the selected joint. 
Color: Allows you to choose a color for the selected item. 
Grouping: Opens the Grouping Tool palette. 
View Magnifier: Zooms into and out of your scene. 
Morphing Tool: Visually sculpt morph targets.
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Adding Facial Expressions
The Faces category contains poses that apply facial expressions to your characters. These poses are 
usually found in character-specific folders. Pauline and Paul, the Poser 11 male and female, include 
facial bones that allow you to create expressions by rotating, scaling, or translating various locations 
in the face. Hover over the face to highlight “control chips” that allow you to pose facial features.

Adding a Prop
The Props library contains many scene elements other than clothing. You’ll find seats, utensils, 
scenery, vehicles, and many other useful items in this folder. If you add a prop that you want your 
character to hold, use the Object > Change Parent command to attach it to the desired hand, and 
position the prop as needed with the Editing tools or Parameter dials.
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Changing a Single Material
The Materials library contains shader and material presets. Single materials (which change a single 
material region) typically use a flat preview of the material or shader.

Changing a Material Collection
Objects such as hair, human figures, props and clothing often have multiple material zones. You will 
also find Material Collection presets in the Materials library, which usually change all materials in the 
object, rather than one region. Material collection thumbnails usually feature the object for which 
the materials apply. 
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The Morph Tools 
Use the Morph Tool (in the Editing tools palette) to fix clothing pokes or create cross-body part 
morphs for your figures. Any changes you make can be saved as a full body morph, complete with 
dials for each body part and a common Body parameter dial that drives them all at the same time.

The Animation Controls
The Animation controls appear at the bottom of the interface (though it may be initially hidden at 
lower screen resolutions). Choose Window > Animation Controls to display the hidden palette. Use 
this control to add animation keyframes and to scrub through the timeline to play or preview  
your animations.
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Adding Keyframes
The easiest way to add keyframes is to advance to the frame where you want a change to occur,  
and repose, move, or rotate the desired actor. You can also create keyframes in the Animation 
Palette (Window > Animation Palette), or by applying different poses. Keyframes are also 
automatically generated on each frame when you import a BVH motion capture file (File > Import 
> BVH motion).

Adding Movies and Pictures
Import a still image with the File > Import > Background Picture command. You can also import 
an animation in AVI® format (Windows) or QuickTime® MOV format (Mac) and use the animated 
background as a backdrop for an animated movie. Commands in the Display menu also allow you  
to show or clear the background images and movies from your scene.



19

Adding Sounds
Use the File > Import > Sound command to import sounds for your animations. Sounds are also 
used in conjunction with the Talk Designer to generate lip sync motion. You can toggle display 
of the sound waveform on and off in the Graph palette (Window > Graph) so that you can easily 
determine where to add keyframes that correspond to the audio.

The Walk Designer
Choose Window > Walk Designer to quickly generate a walk-in-place animation, or use it in 
combination with a walk path (Figure > Create Walk Path) to make your character walk through 
your scene. The Walk Designer allows you to combine several different walk styles such as Cool, 
Elderly, or Tough, and add head arm and hip movements that make your walk totally unique.
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The Talk Designer
Choose Window > Talk Designer to select a sound file and automatically generate lip-synced 
animation. Add supplemental text to increase accuracy, or if you want to use the Talk Designer 
to speak languages other than English (French, German, or Japanese). Specify the start and end 
frames for the speech, and add other motions and emotional tweaks. The Talk Designer makes it 
easy to add talking characters to your scenes.

The Properties Palette
Use the Properties palette to show or hide a figure, turn bending on or off, enable or disable 
casting of shadows, enable or disable collision detection for dynamic hair or cloth, and to set other 
rendering properties such as displacement bounds, shading rate. and smoothing settings. The 
purpose of these settings are described in detail in the Poser Reference Manual included on the 
Installer Disc.
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The Parameters Palette
The Parameter palette contains translation, rotation, and scale parameter dials, as well as many 
of the custom controls and parameters already discussed. Some morph dials have two values to 
indicate that they are controlled by another dial (called a master parameter). The bottom value is 
the natural (local) value of the parameter. The top value is the driven value, a combination of the 
natural value and the value set with a master parameter (see Dependent Parameters, next).

Dependent Parameters
When a parameter dial serves as a master parameter dial that drives other (dependent) parameter 
dials, a dependent parameter indicator appears to the right of the dial. Click the indicator to open 
the Dependent Parameters editor, where you can teach other joints how to behave when you 
move the master parameter.
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Dependent Parameters Editor
To teach joints, click the Start Teaching button. Then define which parameters are controlled when 
the master parameter is in at least two values (such as 0% or 100%). Any changes you make until 
you click Stop Teaching are recorded in the Dependent Parameters list. See the Reference Manual 
for detailed information.

The Lighting Controls
The Light controls provide an easy way to position the lights in your scene. Light indicators provide a 
visual clue of where lights appear in relation to the objects in your scene. Other controls allow you to 
create or delete lights, open the Properties palette, or change light color and intensity.
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The Camera Controls
The top section of the Camera controls allow you to quickly select one of Poser’s many cameras. 
Position your cursor over the Select Camera control and drag right or left to select the camera you 
want to view. Other icons allow you to quickly select the Face, Right Hand, or Left Hand cameras, or 
to turn camera animation on or off. The Flyaround camera rotates the camera around your scene 
while looking at its center.

Camera Position Controls
The Position controls appear below these controls and are used to move or rotate the currently 
selected camera. The Camera Plane position controls move the camera along the X, Y, and/or Z 
axis, while the Trackball rotates the currently selected camera without changing its location in 3D 
space. To use the Camera controls, simply click and drag your desired control. Moving a camera 
does not change the locations or poses of figures, props, and other elements in your scene. The 
Frame Selected Object control fits the camera around the selected object, and Orbit Selected 
Mode toggles rotation on and off around the selected object.
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Mini Camera Controls
A subset of the Camera controls appears in the upper-right corner of the Document window. From 
left to right, you’ll find Frame Selected Object, Orbit Selected Mode, a trackball, Camera Plane 
control, and Move YZ control.

Document Window
The Document window is your viewport into the Poser Studio where you view and pose your figure 
and interact directly with your scene. You can position cameras to view your scene from any angle 
or distance and can resize the Document window to suit your needs. In addition, the Document 
window has numerous controls around its edges that you use to change the appearance of scene 
elements.
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Multiple Views
When it’s hard to position things while looking through one camera, you can display multiple views. 
Several presets can be found by clicking the Port Setup menu, located at the lower-left corner of 
the Document window. Choose from a variety of two-view, three-view, or four-view layouts. You can 
customize the view in each viewport by selecting a camera from the top-left corner of each view.

Display Controls
The Display controls allow you to select your desired preview mode for your entire scene, a figure or 
prop, and/or specific elements of your currently selected figure/prop. From top-left to bottom-right,  
you can select Silhouette, Outline, Wireframe, Hidden Line, Lit Wireframe, Flat Shaded, Flat Lined, 
Cartoon, Cartoon w/Line, Smooth Shaded, Smooth Lined, Texture Shaded or Texture Lined display 
styles.
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Material Room
You can control how objects in your Poser scene appear when rendered by connecting shader 
nodes together in unlimited combinations. The Material room includes powerful procedural textures, 
realistic raytraced reflection and refractions, special lighting models, and other powerful blending 
and mathematical nodes. Load and modify pre-built materials from the Library palette to see how 
nodes work and affect each other to create the final result.

Material Room Simple View
For those new to Poser, the Simple View in the Material Room allows you to quickly select the basics 
required for a material. Choose Diffuse, Highlight, Ambient, and Reflection colors and textures, and 
specify other types of maps such as bump, transparency, and displacement.
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Material Room Advanced View
Use the Advanced view of the Material room to connect dozens of nodes together in endless 
combinations that allow you to create any type of material. From metals to velvets, from reflective 
to refractive surfaces, the advanced material settings allows you to combine textures with powerful 
building blocks to create highly realistic materials:

Face Room
The Face room creates heads for use with the standard Poser male and female figures. It appears 
as shown here. Five areas (Photo Lineup, Face Shaping, Face Texture, Face Preview, and Texture 
Preview) combine together to help you create custom faces and characters from two photographs.
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Photo Lineup Area
The Photo Lineup area is where you load images and align them using a variety of tools. The texture 
map based on the photos gets generated on the fly. 
The Face Shaping tool, also shown here, allows you to adjust the shape of the head using morphs 
that vary the shape of facial features, ethnicity, age, and gender. The changes you make can be 
asymmetrical (for a more natural appearance) or symmetrical.

Render Settings: SuperFly
The SuperFly Render Settings allow you to specify the number of light ray samples that are used 
with the advanced SuperFly raytracing engine. Branched path tracing allows you to tine tune the 
number of light rays calculated for different types of materials. Add Motion Blur and Depth of Field. 
Poser Pro users can also add reflective and refractive caustics for more realism.
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Render Settings: FireFly Auto
The Auto Render Settings provide a quick way to achieve renders that range from draft quality to 
full production quality. Gradient bars indicate which features are included at each level as you slide 
the selector from left to right. Render quality increases as you move the slider to the right. Additional 
options appear in the Options section at the right of the window.

Render Settings: FireFly Manual
For fine tuning of render settings, or to enable advanced features such as Global Illumination 
(Indirect Light), use the Manual Settings of the Render Settings dialog. This allows you to customize 
settings to achieve the right balance between render quality and system resources.  
You can also adjust bucket size and global displacement bounds in this window. 
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Sketch Designer
Use the Sketch Designer to simulate drawings made with pencils and paper. Several settings allow 
you to adjust stroke width and color, along with several other settings, to obtain renders that have 
the appearance of pencil, charcoal, and colored pencils. Save your presets, or use one of several 
that are already made for you.
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Poser End User License Agreement (EULA)

This End User License Agreement (“EULA”) is between you 
(both the individual installing the Program and any single 
legal entity on behalf of which such individual is acting) 
(“you” or “your”) and Smith Micro Software, Inc., and/or 
its subsidiaries (“Company”).

PLEASE READ THIS EULA CAREFULLY BEFORE USING THE 
SOFTWARE. BY CLICKING THE “I ACCEPT” BUTTON WHEN 
INSTALLING THE PROGRAM, YOU ARE AGREEING TO BE 
BOUND BY THE TERMS OF THIS EULA.  IF YOU DO NOT 
AGREE TO THE TERMS OF THIS EULA, CLICK ON THE “I DO 
NOT ACCEPT” BUTTON.  IF YOU DO NOT ACCEPT THIS 
EULA, YOU MAY NOT USE OR ACCESS THE SOFTWARE. 
USING OR ACCESSING ANY PART OF THE SOFTWARE 
INDICATES THAT YOU ACCEPT THESE TERMS.

DEFINITIONS

“Content” means animations, characters, clothing, faces, 
hair, geometries, images, materials, meshes, morphs, 
motion files, props, PoserPython scripts, textures, bump 
maps, transparencies, and similar files and data created 
with the intent of being used within the Program and/or 
third party applications.

“Documentation” means any written material in any 
form for installation and use of the Program provided by 
authorized agents or representatives of the Company.

“Legitimate Uses” means (a) creating morph targets 
based on the Restricted Content, provided that any 
distribution of the morph targets will not include the 
original mesh connectivity information (for example, 
distribution in the form of data utilized with morph moving 
utilities or in a .CR2 file that references the original 
geometry, but no inclusion of the complete mesh); (b) 
creating texture templates derived from the Restricted 
Content to create new maps for either Restricted 
Content or Other Content; (c) creating tutorials, books, 
or other educational materials using images of the 
Program interface or Content for sale, distribution, public 
display, or public performance, provided such materials 
are intended to educate users as to use of the Program; 
(d) creating original Content for sale, distribution, public 
display, or public performance; (e) creating materials 
(e.g., shader trees) for use with either Restricted Content 
or Other Content; (f) creating characters or props 
based on Restricted Content in Proprietary File Formats, 
where the original (or modified) geometry, texture, or 
other Restricted Content files are not distributed with 
such characters or props; (g) creating characters or 
props based on Restricted Content in Program Export 
File Formats for inclusion in Game Engines and in 
compliance with the Program Content License below, 
where the original (or modified) geometry, texture, or 
other Restricted Content files are distributed with such 
characters or props; or (h) creating PoserPython scripts.

“Other Content” means Content that is not Restricted 
Content or Unrestricted Content.  Other Content may be 
subject to license terms imposed by the Other Content’s 
original creator.

“Program” means the Company computer software and 
associated files in Proprietary File Formats delivered via 
the accompanying physical media or electronic media.

“Proprietary File Formats” means any of Company’s 
proprietary compressed and uncompressed formats and/
or future proprietary file formats, including files with the 
following extensions: CM2, CR2, FC2, HD2, HR2, LT2, MC6, 
MT5, PP2, PZ2, PZ3.

“Restricted Content” means all Content included with 
or part of the Program that is not Unrestricted Content, 

including without limitation mesh objects (geometry) 
in any format, files in Proprietary File Formats, images, 
materials, texture, transparency maps, Documentation, 
and Company’s proprietary data.

“Unrestricted Content” means Content included with 
or part of the Program that is specifically identified in 
the Documentation or listed in this EULA as Unrestricted 
Content.  The following figure geometries and their 
associated textures are Unrestricted Content: low res 
male, low res female, medium res male, medium res 
female.

THIRD-PARTY TECHNOLOGY AND CONTENT

Portions of the Program and Other Content contain 
technology and/or other components licensed by 
the Company from the following third parties: Pixels 
Digital, Inc., Singular Inversions, Inc., Size8 Software, 
Inc., and Automatic Sync Technologies LLC, each of 
whom retain the ownership, copyrights, trademarks, 
and patents to their respective contributions to the 
Program. Open source components include: Open 
source components include: Alembic http://www.
alembic.io , Boost C++ http://www.boost.org, Bullet 
Physics http://bulletphysics.org, Cycles Render Engine 
http://www.blender.org, Disney BRDF http://www.
disneyanimation.com/technology/brdf.html, Embree 
http://embree.github.com, FreeImage http://freeimage.
sourceforge.net, FreeType http://freetype.sourceforge.
net, Geometric Tools http://www.geometrictools.com, 
HDF5 http://www.hdfgroup.org, k-d tree point cloud: 
Henrik Wann Jensen, libCurl http://curl.haxx.se/libcurl/, 
libjpeg http://www.ijg.org, libtiff http://www.libtiff.org, 
numpy http://www.numpy.org, OpenImageIO http://
www.openimageio.org, OpenEXR http://www.openexr.
com, OpenSSL http://www.openssl.org, OpenSubdiv 
http://graphics.pixar.com/opensubdiv, pcre http://www.
pcre.org, PIL http://www.pythonware.com/products/
pil, pthreads http://sourceware.org/pthreads-win32, 
Python http://www.python.org, SFMT http://www.math.
sci.hiroshima-u.ac.jp/~m-mat/MT/SFMT, Skia https://skia.
org, Szip https://www.hdfgroup.org/doc_resource/SZIP/, 
XMLRPC++ http://xmlrpcpp.sourceforge.net, XMP http://
www.adobe.com/products/xmp Other Content that is 
subject to third-party rights included with Program and 
Documentation is copyrighted and owned by the original 
Content creators.

GENERAL

You agree to use the Program, Documentation and 
Content only for lawful purposes.  Any use of the Program, 
Documentation or Content other than as granted in this 
EULA must be approved by the Company’s prior written 
consent.  The Company maintains an ongoing EULA 
enforcement program. Violation of any provision in this 
EULA automatically terminates this EULA.  The Company 
reserves all other rights that it may have for violation of 
this EULA.

PROGRAM LICENSE

Subject to the terms and conditions of this EULA and your 
payment of the license fee, the Company grants you 
a limited, personal, nontransferable and nonexclusive 
license (without the right to sublicense): (i) to use a single 
copy of the Program (except as expressly permitted 
in the Documentation) solely for your own internal 
business operations on a single computer as set forth 
in Section K below for production operation or, on a 
temporary basis, on a backup system if such equipment 
is inoperative, consistent with the limitations specified 
or referenced in this EULA and the Documentation; (ii) 
to use the Documentation provided with the Program 
in support of your authorized use of the Program; and 
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(iii) to copy the Program to make one (1) archival copy 
of the Program for your personal archival or backup 
purposes, and to make a sufficient number of copies 
for Legitimate Uses or the intended use described in the 
Documentation, provided that all titles and trademark, 
copyright and restricted rights notices are reproduced 
on all such copies.  Any other uses of the Program, 
including without limitation the Program interface, other 
than those granted in this EULA must be approved by the 
Company’s prior written consent.

You will not use, copy, modify, derive, or transfer the 
Program or Documentation, or any copy, modification, 
derivation, or merged portion thereof, in whole or in part 
via any means or for any purpose whatsoever except as 
expressly permitted in this EULA or the Documentation.  
You will not relicense, sublicense, rent, lease, or lend the 
Program for third-party training, commercial time-sharing 
or service bureau use.  You will not, and will not permit 
any third party to, reverse engineer, decompile, debug, 
disassemble, circumvent the security features of, or 
interfere with the normal functionality and operation 
of the Program for any reason whatsoever without the 
express prior written consent of the Company or except 
to the extent expressly permitted by applicable law.  If 
the Program is an upgrade to a previous version of the 
Program, you must possess and maintain a valid license 
to such previous version in order to use the upgrade.

You expressly acknowledge that the Company has a 
valuable proprietary interest in both the Program and 
the Documentation. All title, ownership, interest and 
rights in and to the patent, copyright, trademark, trade 
secret and any other intellectual property rights in the 
Program (and any derivative works thereof) and the 
Documentation (and any derivative works thereof), not 
expressly granted to you by this EULA remain with the 
Company. You do not acquire any other rights, express 
or implied, in the Program (and any derivative works 
thereof) and the Documentation (and any derivative 
works thereof) other than those rights expressly granted 
under this EULA.  Without limiting the generality of the 
foregoing, the Company retains all title, ownership, 
interest and rights in and to the patent, copyright, 
trademark, trade secret and any other intellectual 
property rights in the copy of the Program contained 
on your archival media, and all of the terms of this EULA 
apply to such archival copy as if it were the original 
Company-produced copy of the Program that was 
furnished to you when you paid the licensing fee.

Except as otherwise expressly permitted in the 
Documentation, you will only use the Program on a single 
computer, meaning that you must treat the Program “like 
a book.” “Like a book” means that the Program may be 
used by any number of people and may be installed 
and activated on up to three (3) computers so long as 
no possibility exists of the Program being used at more 
than one (1) computer at any given time. More than one 
person at a time cannot read the same copy of a book, 
and this restriction applies to the Program. The Company 
is pleased to offer site licenses for multiple simultaneous 
users. Please contact the Company at the address below 
for details.

You, your employees, and/or authorized agents must 
protect the Program’s confidentiality and act to enforce 
your obligations under this EULA. You cannot distribute or 
otherwise make the Program or Documentation available 
to any third party via any means whatsoever, public 
or private, for any purpose, commercial or not, unless 
explicitly allowed by this EULA.

You assume full responsibility for your selection of the 
Program to achieve your intended results and for 
the installation, use, and results you obtain from the 
Program. Company has no obligation to provide support, 

maintenance, upgrades, modifications or new releases 
under this EULA.

COLLECTION AND USE OF YOUR INFORMATION IN POSER

Activation of the Software is REQUIRED in order to use 
the Software.  Additionally, periodic reactivation of 
the Software may occur. You must have a valid serial 
number in order to complete the activation process of 
the Software.  Upon your first installation of the Software, 
you will be prompted to activate the Software, and the 
Software will attempt to automatically connect to the 
Internet.  Please be sure you have an Internet connection 
when initially installing the Software in order to activate 
the Software.  The Software includes instructions 
regarding activation if you are not connected to (or 
unable to connect to) the Internet when attempting to 
complete the activation process of the Software.  To 
complete the initial activation process, you will need to 
provide your name, valid e-mail address and applicable 
valid serial number for activating the Software.

As part of the initial activation process you will have the 
option to “opt-in” to receive product announcements 
and offers from SMSI.   In addition, as part of the initial 
activation process, you will have the option to “opt-in” 
to participate in SMSI’s efforts to improve the usability, 
experience, functionality and performance of its 
products and services.  Your participation to allow SMSI 
to collect such usage statistics is voluntary.  And, you 
may “opt out” at any time.  If you choose to participate, 
SMSI may collect and use certain information related to 
the Software and your use of the Software that include 
information about: (i) your computer, such as Operation 
System, screen resolution, RAM capacity, CPU frequency, 
number of monitors; (ii) data about the Software, such as 
abnormal terminations, number of runs, program version; 
and (iii) information about separate feature usage, such 
as menu options or buttons selected.  The information 
described in (i) – (iii) above will be combined and utilized 
in an anonymous manner to help SMSI’s efforts as noted 
above.  If you are not comfortable sharing the foregoing 
described information, please choose not to participate.

SMSI is very concerned with the privacy and security 
of the information end users provide as part of the 
registration, activation and opt-in processes described 
above.  Any information collected described above 
is done and utilized in accordance with SMSI’s Privacy 
Policy.  Your election to use the Software indicates your 
acceptance of the terms of the SMSI Privacy Policy, 
so please review the policy carefully and check our 
website at the following URL to review updates:  http://
www.smithmicro.com/.  Further, if you are located in the 
European Economic Area (EEA), your use of the Software 
constitutes consent by you to SMSI’s and/or its affiliates 
to the transfer of such information to a location outside 
the EEA:

CONTENT LICENSE

Subject to the terms and conditions of this EULA and 
your payment of the license fee, Company grants you 
a limited, personal, nontransferable and nonexclusive 
license (without the right to sublicense):

a. To reproduce, prepare derivative works based upon, 
distribute, publicly display, and publicly perform the 
Unrestricted Content for any lawful purpose other than to 
create a product which is intended to compete with the 
Program or to create new content which is intended to 
compete with the Restricted Content.

b. To prepare derivative works based upon the Restricted 
Content solely for Legitimate Uses and lawful uses.

c. To reproduce, prepare derivative works based upon, 
distribute, publicly display, and publicly perform content 
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you create using Restricted Content, provided that such 
use of Restricted Content shall be solely Legitimate Uses 
and lawful uses.

Notwithstanding the foregoing, nothing shall limit the 
Company’s right to independently create, develop, own, 
market, distribute, license, sublicense, import, export, sell, 
or otherwise exploit any content or materials similar to 
any derivative works based upon the Content.

You will use the Other Content in accordance with all 
applicable license terms imposed by the content’s 
original creator.

You will not use, copy, modify, derive, distribute, transfer 
or sublicense the Restricted Content, the Unrestricted 
Content, or the Other Content or any copy, modification, 
derivation, or portion thereof, in whole or in part via any 
means or for any purpose whatsoever except as expressly 
permitted in this EULA or the Documentation.   

You expressly acknowledge that the Company has a 
valuable proprietary interest in the Restricted Content 
and the Unrestricted Content. All title, ownership, interest 
and rights in and to the patent, copyright, trademark, 
trade secret and any other intellectual property rights 
in the Restricted Content and the Unrestricted Content 
not expressly granted to you by this EULA remain with the 
Company. You do not acquire any other rights, express 
or implied, in the Company-created Restricted Content 
(and any derivative works thereof) other than those rights 
expressly granted under this EULA.

Except as otherwise expressly permitted in the 
Documentation or unless otherwise provided for herein, 
you will only use the Content on a single computer, 
meaning that you must treat the Content “like a book.”  
The Company is pleased to offer site licenses for multiple 
simultaneous users. Please contact the Company at the 
address below for details.

TERM

This EULA remains in full force and effect until terminated. 
You may terminate it at any time by returning or 
destroying both the Program and the Documentation, 
together with all copies, modifications, and merged 
portions of the Product and the Documentation in any 
form. The Company is in no way obliged to issue refunds. 
Company may terminate this EULA at any time upon your 
breach of any of the provisions hereof.  

Upon termination, you will immediately cease all use 
of the Program, return or destroy both the Program 
and the Documentation to the Company, together 
with all copies, modifications, and merged portions of 
the Product and the Documentation in any form, and 
so certify to vendor.  Termination of this EULA for any 
reason in no way limits the Company’s right to continue 
enforcing all rights provided by law and does not entitle 
you to a refund of your license fee except as provided 
herein. All provisions of this EULA that protect the 
Company’s proprietary rights continue in full force and 
effect after termination.

LIMITED WARRANTY

The Company provides the Program and the 
Documentation AS IS with no warranty.  The Company 
makes no representations or warranties, either express 
or implied, of any kind with respect to the Program and 
the Documentation.  To the fullest extent permissible 
under applicable law, Company expressly disclaims all 
warranties of any kind, either express or implied, with 
respect to the Program or the Documentation, including 
warranties of merchantability, fitness for a particular 
purpose, satisfactory quality, and non-infringement.  
The Company does not warrant that the Program’s 

functionality will meet your requirements or that the 
Program operation will be uninterrupted or error-free. 
No distributor, dealer, or any other entity or person is 
authorized to expand or alter either this warranty or this 
EULA, and the Company will not be bound by any such 
representation in any way.  You assume the entire risk 
of the Program’s and the Documentation’s quality and 
performance. Should the Program prove defective, you 
assume the entire cost of all necessary servicing repair 
or correction.

LIMITATION OF LIABILITY

In no event will the Company be liable to you for any 
indirect, incidental, consequential, special, or punitive 
damages, including damages for any lost profits, arising 
out of your use or inability to use the Program and the 
Documentation, even if the Company has been advised 
of the possibility of such damages or for any claim by any 
other party. Some states and countries do not allow the 
limitation or exclusion of liability for certain damages, so 
the above limitation or exclusion may not apply to you. In 
no event will the Company’s liability to you or any other 
person for damages hereunder exceed the amount of 
the license fee paid by you to use the Program regardless 
of the form of the claim.  The parties acknowledge that 
this limitation of liability are an essential element of the 
bargain between the parties, without which Company 
would not have entered into this EULA.  Company’s 
pricing reflects this allocation of risk and the limitation of 
liability specified herein.

INDEMNIFICATION

You will indemnify and hold harmless, and at Company’s 
request defend, Company and its affiliates, successors 
and assigns from and against any and all claims, 
losses, liabilities, damages, settlements, expenses and 
costs (including, without limitation, attorneys’ fees 
and court costs) which arise out of or relate to any 
third party claim or threat thereof that your use of the 
Program, Documentation or Content is unlawful or not 
otherwise permitted by this EULA.  Company reserves 
the right, at its own expense, to assume the exclusive 
defense and control of any matter otherwise subject to 
indemnification hereunder.

EXPORT LAW ASSURANCES

Export of this Program and Documentation is governed 
by the laws and regulations of the United States and 
import laws and regulations of certain other countries.  
You will comply with all such laws and regulations.  Export 
of this Program and Documentation to any entity on the 
Denied Parties List and other lists promulgated by various 
agencies of the United States Federal Government is 
strictly prohibited.

U.S. GOVERNMENT RESTRICTED RIGHTS

The Program and Documentation is provided with 
RESTRICTED RIGHTS. Any use, modification, reproduction, 
release, performance, display or disclosure by the U.S. 
Government or any of its agencies shall be governed 
solely by the terms of this EULA and shall be prohibited 
except to the extent expressly permitted by the terms 
of this EULA.  The Software and Documentation are 
deemed to be “commercial computer software” and 
“commercial computer software documentation”, 
respectively, pursuant to DFAR Section 227.7202 and FAR 
12.212(b), as applicable.  Any technical data provided 
that is not covered by the above provisions is deemed to 
be “technical data-commercial items” pursuant to DFAR 
Section 227.7015(a).  Any use, modification, reproduction, 
release, performance, display or disclosure of such 
technical data shall be governed by the terms of DFAR 
Section 227.7015(b).
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MISCELLANEOUS

This EULA shall be governed by the laws of the State 
of California, without giving effect to any choice of 
law rules.  This EULA will not be governed by the United 
Nations Convention on Contracts for the International 
Sales of Goods, the application of which is expressly 
excluded.  Exclusive jurisdiction over and venue of any 
suit arising out of or relating to this EULA will be in the 
state and federal courts of Orange County, California.  
If for any reason a court of competent jurisdiction finds 
any provision, or portion thereof, to be unenforceable, 
the remainder of this License shall continue in full force 
and effect.  The waiver by either party of any default or 
breach of this EULA will not constitute a waiver of any 
other or subsequent default or breach.  You may not 
assign, sell, transfer, delegate or otherwise dispose of, 
whether voluntarily or involuntarily, by operation of law or 
otherwise, this EULA or any rights or obligations under this 
EULA without the prior written consent of the Company.  
Any purported assignment, transfer or delegation by 
you will be null and void.  This EULA constitutes the entire 
agreement between the parties and supersedes all prior 
or contemporaneous agreements or representations, 
written or oral, concerning the subject matter of this EULA.  
This EULA may not be modified or amended except in 
a writing signed by a duly authorized representative of 
each party.

CONTACT INFORMATION

If you have questions concerning this EULA or need to 
contact Customer Service, please contact Company at 
this address:

Smith Micro Software, Inc., 51 Columbia, Aliso Viejo, CA 
92656.

TRADEMARK AND COPYRIGHT NOTICE

Poser, Poser Pro, the Poser logo, and the Smith Micro 
Logo are trademarks and or registered trademarks of 
Smith Micro Software, Inc. Poser copyright © 1991-2015 All 
Rights Reserved. All other product names are trademarks 
or registered trademarks of their respective holders. 
Licensed product.

This EULA does not grant you the right to use, and you 
shall not use, the copyrighted materials or trademarks 
of Company or its affiliates in any advertising, publicity 
or promotion, or to express or imply any endorsement 
of such party.  Without limiting the generality of 
the foregoing, you may not express or imply any 
endorsement by the Company or its affiliates of any 
tutorials, books, or other educational materials you 
create using images of the Program interface or Content.

BY CLICKING ON THE “I ACCEPT” BUTTON WHEN 
INSTALLING THE PROGRAM, YOU ACKNOWLEDGE THAT 
(1) YOU HAVE READ AND REVIEWED THIS AGREEMENT 
IN ITS ENTIRETY, (2) YOU AGREE TO BE BOUND BY THIS 
AGREEMENT, (3) THE INDIVIDUAL SO CLICKING HAS THE 
POWER, AUTHORITY AND LEGAL RIGHT TO ENTER INTO 
THIS AGREEMENT ON BEHALF OF YOU AND, (4) BY SO 
CLICKING, THIS AGREEMENT CONSTITUTES BINDING AND 
ENFORCEABLE OBLIGATIONS OF YOU.

Version: 20151031


